Users unable to log in

Incident Report for Recare

Resolved

Our external provider has confirmed the incident has been resolved. Confirmation codes are being sent out again and users can log in to the application.
Posted Nov 05, 2025 - 09:24 UTC

Monitoring

The issue appears to have been resolved. We will continue monitoring for any changes.
Posted Nov 05, 2025 - 08:06 UTC

Investigating

Users are currently unable to log in due to a disruption with one of our external providers - https://status.seald.io/

Aufgrund einer externen Störung außerhalb unserer Kontrolle können aktuell keine Bestätigungscodes für die Anmeldung bei Recare versendet werden. Es wird aktiv an der Behebung des Problems gearbeitet. Wir bitten Sie für die Unannehmlichkeiten um Entschuldigung.
Posted Nov 05, 2025 - 06:27 UTC
This incident affected: Frontends (Sender App, Receiver App).