Users unable to log in

Incident Report for Recare

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 10:36 UTC

Monitoring

Our provider has implemented a fix and is monitoring the issue
Posted Apr 17, 2025 - 07:43 UTC

Update

The provider has identified the issue and is looking into a fix - https://status.seald.io/
Posted Apr 17, 2025 - 07:39 UTC

Update

We are awaiting feedback from one of our providers. We will provide updates when we receive new information.
Posted Apr 17, 2025 - 09:20 UTC

Investigating

We are currently investigating an issue where users are unable to log in since the email with the confirmation code is not being sent out.

Aufgrund einer externen Störung außerhalb unserer Kontrolle können aktuell keine Bestätigungscodes für die Anmeldung bei Recare versendet werden. Es wird aktiv an der Behebung des Problems gearbeitet. Wir bitten Sie für die Unannehmlichkeiten um Entschuldigung.
Posted Apr 17, 2025 - 06:26 UTC
This incident affected: Frontends (Sender App, Receiver App) and Communication (Mails).