This incident has been resolved. Confirmation codes are being sent out again.
Posted Aug 29, 2025 - 15:08 UTC
Monitoring
A fix has been implemented and we are currently monitoring the issue.
Posted Aug 29, 2025 - 14:39 UTC
Investigating
Users are currently unable to log in due to a disruption with one of our external providers - https://status.seald.io/.
Aufgrund einer externen Störung außerhalb unserer Kontrolle können aktuell keine Bestätigungscodes für die Anmeldung bei Recare versendet werden. Es wird aktiv an der Behebung des Problems gearbeitet. Wir bitten Sie für die Unannehmlichkeiten um Entschuldigung.
Posted Aug 29, 2025 - 14:23 UTC
This incident affected: Frontends (Sender App, Receiver App).