Users cannot login
Incident Report for Recare
Resolved
We do not see any login errors.
Posted Nov 16, 2023 - 08:46 UTC
Monitoring
A fix has been deployed by our vendor, we're making sure that everything is working correctly.
Posted Nov 16, 2023 - 08:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2023 - 08:27 UTC
Identified
One of vendors has an infrastructure issue, preventing our users from logging in. They are actively working on the problem and we are in close contact with them.
Posted Nov 16, 2023 - 08:27 UTC
This incident affected: Frontends (Sender App, Receiver App, Mobile App (FR)).